NewsXS banner

Auteur Topic: Problemen met The FilmMachine 1.6.3. voor gevorderden.  (gelezen 7576 keer)

0 leden en 1 gast bekijken dit topic.

april 05, 2013, 12:36:12 pm
gelezen 7576 keer

catharina

  • **
  • Information Vrouw Offline
  • Jr. Member
  • Berichten: 13
Goedemiddag Joshua,
Ik gebruik al jaren The Filmmachine om avis etc. om te zetten naar DVD.
Sinds een tijdje heb ik een probleem met de preview, speelt wel af maar zonder geluid. Het bestand is een MP4. Ik kan verder de dvd wel maken en die is ook goed. Ik heb inmiddels alles opnieuw geïnstalleerd,  maar nog steeds geen geluid.
Staat er iets verkeerd?
Groetjes, Catharina.

april 05, 2013, 17:15:04 pm
Reactie #1

Joshua1964

  • *****
  • Information Man Offline
  • Hero Member
  • Berichten: 556
  • Eens doe je na hardlopen,snelrennen.
Ik denk dat die preview het geluidsbestand niet ondersteund.Kan je mij die media info geven van die mp4(kan met media info of TFM)


april 05, 2013, 20:59:39 pm
Reactie #2

catharina

  • **
  • Information Vrouw Offline
  • Jr. Member
  • Berichten: 13
Goedenavond Joshua,

Dit staat er voor wat betreft de audiostream:
English 96.0 Kbps, 48.0 KHc,2 channels, AAC(LC)

Overigens had de dvd van deze film ook geen geluid toen ie klaar was.

Groetjes, Catharina.

april 05, 2013, 21:53:04 pm
Reactie #3

Joshua1964

  • *****
  • Information Man Offline
  • Hero Member
  • Berichten: 556
  • Eens doe je na hardlopen,snelrennen.
Mag ik het TFM log bestand zien?Die staat in je outputmapje,na converteren film..

Wat heb jij aan codecs geinstalleerd?

Misschien even dit proberen. Probeer deze codec is te installeren 'CoreAAC Directshow filter 1.2.0.575 rev.3'

http://www.free-codecs.com/download/coreaac_directshow_filter.htm

april 05, 2013, 22:10:22 pm
Reactie #4

catharina

  • **
  • Information Vrouw Offline
  • Jr. Member
  • Berichten: 13
Goedenavond Joshua,
Bedankt voor de snelle reactie! Helaas is het logbestand al verwijderd met de film.
Ik heb alles weer opnieuw geïnstalleerd en ben nu weer een film aan het maken met The Filmmachine. Er is een K-lite Codec Pack 5.44 full geïnstalleerd. Zo heb ik het altijd gebruikt. (Inmiddels ook jouw Codec.)
Je hoort wel weer wat het resultaat is van deze nieuwe poging.
Groeten, Catharina.

april 05, 2013, 22:36:27 pm
Reactie #5

Joshua1964

  • *****
  • Information Man Offline
  • Hero Member
  • Berichten: 556
  • Eens doe je na hardlopen,snelrennen.
Catharina ,ik heb het met een soort gelijke sample gedaan ,en de preview had geen geluid,maar de dvd wel.Ik wacht wel op jou resultaat met log.

Nog een tip voor windows 8 gebruikers:

In windows 8 moet je TFM als administrator uitvoeren.Als administrator uitvoeren kun je door er met de rechtermuisknop op TFM te klikken, en Eigenschappen te kiezen. In het venster dat dan open gaat kies je het tabblad Compatibiliteit. Daar kun je een vinkje zetten bij 'dit programma als administrator uitvoeren'.

april 06, 2013, 10:45:42 am
Reactie #6

catharina

  • **
  • Information Vrouw Offline
  • Jr. Member
  • Berichten: 13
Goedemorgen Joshua,
Nieuwe dvd geen geluid in preview, wel op dvd.
Ik kan hier wel mee leven, denk ik.
Groetjes, Catharina.

april 06, 2013, 11:40:13 am
Reactie #7

Joshua1964

  • *****
  • Information Man Offline
  • Hero Member
  • Berichten: 556
  • Eens doe je na hardlopen,snelrennen.
Die preview is meer voor de ondertiteling,maar als de rest werkt is het toch prima.

Edit:
Ik heb nog contact gehad met de maker The Mask.
In preview is een tijd geleden het geluid uitgezet ,omdat het niet synchroon liep.Zo dat weten we dan ook weer. :D

Dus een preview als in dit filmpje is er niet meer http://www.mediafire.com/?moow0nmymmj

mei 10, 2013, 22:30:25 pm
Reactie #8

Joshua1964

  • *****
  • Information Man Offline
  • Hero Member
  • Berichten: 556
  • Eens doe je na hardlopen,snelrennen.
Ik heb met het omzetten van een mkv wel geluid,vreemd is dat.

edit:
Dat is dan wel met geluid die exstract wordt.Misschien is dat de verklaring.

Snelrennen

Re: Re: Problemen met The FilmMachine 1.6.3. voor gevorderden.
« Reactie #8 Gepost op: mei 10, 2013, 22:30:25 pm »


Sorry, this topic is locked. Only admins and moderators can reply.