NewsXS banner‚Äč

Auteur Topic: probleem met Spotnet  (gelezen 127277 keer)

0 leden en 1 gast bekijken dit topic.

Offline Drakan

  • Newbie
  • *
  • Berichten: 6
  • Geslacht: Man
probleem met Spotnet
« Gepost op: maart 09, 2011, 23:41:52 pm »
Vanavond kreeg ik de volgende melding:

Load_Database: De rekenkundige bewerking heeft geresulteerd in een overloop.

Je kunt dan op OK klikken maar verder gebeurt er niets meer... Het programma hangt.
Hoe los ik dit op ? 

Ik download met EWEKA, draai met Windows XP pro. , via Ziggo en ik heb al ruim 2 weken zonder problemen van Spotnet kunnen genieten...

Bijvoorbaat dank !!  Drakan

Offline snelrennen

  • Administrator
  • Hero Member
  • *****
  • Berichten: 2600
  • Geslacht: Man
  • Bij vlagen geniaal, helaas is het meestal windstil
    • Snelrennen
Re: probleem met Spotnet
« Reactie #1 Gepost op: maart 10, 2011, 04:56:11 am »
Sluit spotnet af via taakbeheer als deze vast zit.
Ga naar je .spot bestand. Als je Windows 7 gebruikt staat deze in C:\ProgramData\Spotnet\
Open dat bestand met kladblok, als je een grote database hebt kan het wel even duren voordat deze geladen is. Even geduld hebben.
Scrol omlaag en zoek aan het eind naar afwijkende regels. In mij geval zag de regel eruit als onderstaand.
1989744863   1299714036   7   1   0   Selah Sue   Lizzy   a0|b0|c3|d7|      ht04bGuB2pk8A94TQAS6B@spot.net
Verwijder deze regel(s), sla het bestand op en start spotnet opnieuw op.
Nu zou deze weer moeten werken.

Offline jiebie

  • Newbie
  • *
  • Berichten: 1
Re: probleem met Spotnet
« Reactie #2 Gepost op: maart 10, 2011, 07:14:53 am »
Ik had deze morgend hetzelfde probleem en heb het kunnen idd kunnen oplossen zoals hierboven vermeld. Het waren een paar Selah Sue posts die verkeerd waren  :P

Offline snelrennen

  • Administrator
  • Hero Member
  • *****
  • Berichten: 2600
  • Geslacht: Man
  • Bij vlagen geniaal, helaas is het meestal windstil
    • Snelrennen
Re: probleem met Spotnet
« Reactie #3 Gepost op: maart 10, 2011, 08:08:19 am »
Onder type kijk je naar SPOTS-bestand.
Die moet je hebben.

Offline molly

  • Newbie
  • *
  • Berichten: 6
  • Geslacht: Man
Re: probleem met Spotnet
« Reactie #4 Gepost op: maart 10, 2011, 08:11:50 am »
Bedankt voor deze  goede tip.
Heb je goed en duidelijk uitgelegd.
Werk weer als een speer :D :D
molly

Offline Drakan

  • Newbie
  • *
  • Berichten: 6
  • Geslacht: Man
Re: probleem met Spotnet
« Reactie #5 Gepost op: maart 10, 2011, 09:19:55 am »
Beste snelrennen.

Ik werk met Windows XP.  Ik ben gaan kijken in:  C:\Documents and Settings\All Users\Application Data\Spotnet.
Daar vond ik een bestand wat  *.spots heet. Dat leek heel veel op wat jij beschreef, al was de betreffende regel iets afwijkend.
Ik heb die regel verwijderd en..... YESSSSSS   ik doe weer mee !!

De reden van dit probleem... Had ik dit zelf kunnen voorkomen?
(of wordt dit een dermate technisch verhaal dat ik als leek er toch niets van snap?)

dank voor je snelle reactie, ik ben weer een blij mens!

Drakan

Offline LvD35

  • Newbie
  • *
  • Berichten: 1
Re: probleem met Spotnet
« Reactie #6 Gepost op: maart 10, 2011, 10:32:12 am »
Goede tip : alles werkt weer Dankje

Offline arno_66

  • Newbie
  • *
  • Berichten: 1
Re: probleem met Spotnet
« Reactie #7 Gepost op: maart 10, 2011, 10:41:30 am »
hoi

Ik gebruik ook windows7 maar zie geen bestand wat .spot heet wat moet ik dan doen??? :(

Offline chrcoli

  • Newbie
  • *
  • Berichten: 2
Re: probleem met Spotnet
« Reactie #8 Gepost op: maart 10, 2011, 10:47:59 am »
dus dat maakt mij niet uniek! Kan het bestand op c: spotnet ook niet vinden

Offline Drakan

  • Newbie
  • *
  • Berichten: 6
  • Geslacht: Man
Re: probleem met Spotnet
« Reactie #9 Gepost op: maart 10, 2011, 11:03:24 am »
Er is een klein foutje gemaakt door snelrennen.
Het betreft slechts een type fout. In zijn tweede reactie staat w

Offline bjorn35

  • Full Member
  • ***
  • Berichten: 25
Re: probleem met Spotnet
« Reactie #10 Gepost op: maart 10, 2011, 12:38:01 pm »
Bestand .spots is bij ook nergens te vinden binnen de map van spotnet op de C schijf,iemand een andere oplossing zodat ik spotnet weer kan gebruiken???? :-\

Heb het bestand inmiddels toch gevonden,was op de verkeerde plek aan het zoeken,regels verwijderd en het werkt inderdaad weer,bedankt!

Offline yvonne520

  • Newbie
  • *
  • Berichten: 1
Re: probleem met Spotnet
« Reactie #11 Gepost op: maart 10, 2011, 14:24:15 pm »
ik vraag tocg gewoon hoor
maar ik heb bestandje wel gevonden
ook open kunnen krijgen
maar ik zie enkel regels vol, met tekst
dat zal ook wel de bedoeling zijn
ik snap dat het de inhoud is van de spots
maar ik vind  ze allemaal apart

ik heb zelfs alles gewist en opnieuw begonnen
maar halverwege krijg ik toch weer die fout melding
kan je mij aan geven wat fout is?????
of is er ergens een goed bestandje te vinden??

al vast mijn dank

Offline Stingray

  • Newbie
  • *
  • Berichten: 3
Re: probleem met Spotnet
« Reactie #12 Gepost op: maart 10, 2011, 14:49:50 pm »
Ik krijg nog steeds de melding Load_Database met een fout melding... heb de regels verwijderd middels kladblok zoals hier staat maar spotnet blijft met de melding komen..

Zijn er meer regels want het is zoeken naar een spelt in een hooiberg in zo'n gigantische database... wie kan helpen want dit is zwaar balen!

Offline oscar

  • Full Member
  • ***
  • Berichten: 96
Re: probleem met Spotnet
« Reactie #13 Gepost op: maart 10, 2011, 14:51:44 pm »
ik werk hier met vista en kan de regels nergens vinden

Offline ravi77

  • Newbie
  • *
  • Berichten: 5
  • Geslacht: Man
  • alles komt goed
Re: probleem met Spotnet
« Reactie #14 Gepost op: maart 10, 2011, 15:16:08 pm »
hallo,ik werk ook met vista(helaas nog wel).
Ik zit al een uur te zoeken,maar volgens mij doe ik het verkeerd.
Wie kan me helpen.

Snelrennen

Re: probleem met Spotnet
« Reactie #14 Gepost op: maart 10, 2011, 15:16:08 pm »
(adsbygoogle = window.adsbygoogle || []).push({});

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32