NewsXS banner‚Äč

Auteur Topic: altbinz  (gelezen 9120 keer)

0 leden en 1 gast bekijken dit topic.

Offline khwong26

  • Newbie
  • *
  • Berichten: 4
altbinz
« Gepost op: februari 24, 2009, 19:15:46 pm »
hoi ik download sinds kort filmpje vanaf altbinz.

Het gaat echt lkker snel en super kwaliteit,alleen heb ik een probleempje met het geluid van de films.

Telkens wanneer de spelers wat zeggen dan hoor je niks en zodra in de film muziek aanwezig is hoor je weer geluid.
En dat toevallig bij alle 3 films die ik uitgeprobeerd hebt.

ik heb al met verschillende media progammas geprobeerd zoals windows mediaspeler,media speler classic,nero,realplayer,divxplayer

bij sommige van deze progammas hoor je wel geluid maar dan liep de beeld dan weer vast.


Heeft iemand enig idee?

grt kh

Online snelrennen

  • Administrator
  • Hero Member
  • *****
  • Berichten: 2623
  • Geslacht: Man
  • Bij vlagen geniaal, helaas is het meestal windstil
    • Snelrennen
Re:altbinz
« Reactie #1 Gepost op: februari 24, 2009, 20:50:29 pm »
Hier kunnen een aantal redenen voor zijn.
Heb je de juiste codecs geinstalleerd op je pc?
Welk formaat films download je en probeer je af te spelen?
Pobeer eens de vlc mediaspeler?

Groet

Offline khwong26

  • Newbie
  • *
  • Berichten: 4
Re:altbinz
« Reactie #2 Gepost op: februari 24, 2009, 22:04:01 pm »
ik heb net die vlc mediaspeler gedownload en uitgeprobeerd maar het probleem zit er nog steeds in.

wel geeft het prog een foutmelding van:Geen bruikbare decoder module:
VLC ondersteunt het "wmap" audio of video formaat niet. Helaas kunt u hier weinig aan doen om dit op te lossen.

Het zijn films van +- 8gb en vroeger download ik altijd divx films van +- 800mb en daarmee had ik nooit problemen mee gehad.

wel heb ik ook een k lite codec pack gedownload,maar moet je die alleen installeren of hoe werkt het?

Online snelrennen

  • Administrator
  • Hero Member
  • *****
  • Berichten: 2623
  • Geslacht: Man
  • Bij vlagen geniaal, helaas is het meestal windstil
    • Snelrennen
Re:altbinz
« Reactie #3 Gepost op: februari 25, 2009, 05:54:57 am »
Neem http://www.microsoft.com/netherlands/ondernemers/techniek_techniek/codecs.aspx eens even door.

En controleer met Sherlock oj je codecs juist geinstalleerd zijn. http://www.updatexp.com/sherlock-codec-detective.html

We horen het wel van je,
Succes.

Offline khwong26

  • Newbie
  • *
  • Berichten: 4
Re:altbinz
« Reactie #4 Gepost op: maart 14, 2009, 21:27:12 pm »
ik heb site door gelezen van de eerste link.
En de sherlock prog geinstalleerd maar ik snap niet wat ik daarna moet doen??  :(


Online snelrennen

  • Administrator
  • Hero Member
  • *****
  • Berichten: 2623
  • Geslacht: Man
  • Bij vlagen geniaal, helaas is het meestal windstil
    • Snelrennen
Re:altbinz
« Reactie #5 Gepost op: maart 15, 2009, 05:15:04 am »
Dan start je Sherlock en dan zie je welke codecs er geinstalleerd zijn en of ze door de juiste drivers worden aangestuurd.
Zit er 1 of meerdere tussen die niet goed zijn (weergegeven in rood) ga je die opnieuw installeren.

Probeer nog eens een andere film te downloaden of pak eens een originel dvd en kijk of het dan wel goed is.
Het kan natuurlijk altijd ook nog aan de downloads liggen.

Offline khwong26

  • Newbie
  • *
  • Berichten: 4
Re:altbinz
« Reactie #6 Gepost op: maart 16, 2009, 21:05:30 pm »
de word bij geen 1 codecs rood weergegeven..

En ik heb bij alle 3 films die ik gedownload hebt de zelfde probleem.
Maar dvd cd kijken op de pc geen probleem.En die gedowloade films branden op cd en dan op een dvd speler kijken ook geen probleem.

Dus het zal toch aan de codecs liggen

Snelrennen

Re:altbinz
« Reactie #6 Gepost op: maart 16, 2009, 21:05:30 pm »


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32