Auteur Topic: Installatie probleem NZBget  (gelezen 50342 keer)

0 leden en 2 gasten bekijken dit topic.

september 25, 2017, 21:57:28 pm
Reactie #15

snelrennen

  • *****
  • Information Man Offline
  • Hero Member
  • Administrator
  • Berichten: 2679
    • Snelrennen
Als ik het goed zie heb je bij het installeren /volume1/nzb gebruikt en is het de map NZB dus zou het .volume1/NZB moeten zijn?

september 25, 2017, 22:12:02 pm
Reactie #16

The Raptor

  • ****
  • Information Offline
  • Sr. Member
  • Berichten: 118
Klopt alleen dat accepteert Diskstation niet

september 26, 2017, 07:10:16 am
Reactie #17

snelrennen

  • *****
  • Information Man Offline
  • Hero Member
  • Administrator
  • Berichten: 2679
    • Snelrennen
Wat ik bedoel is dat je bij het ingeven van de map tijdens de installatie van NZBget wel rekening moet houden met hoofd en kleine letters.

september 26, 2017, 23:33:09 pm
Reactie #18

The Raptor

  • ****
  • Information Offline
  • Sr. Member
  • Berichten: 118
Ja hij is geïnstalleerd. Ik wist niet dat het zo hoofdletter gevoelig is. Het is nu laat. Ik ga van de week verder met de configuratie. Ik kon in ieder geval al wel normaal inloggen en ik zie ook NZBTOHEADPHONES en andere opties die ik eerst niet zag.

september 27, 2017, 23:49:34 pm
Reactie #19

The Raptor

  • ****
  • Information Offline
  • Sr. Member
  • Berichten: 118
Ik heb alles ingesteld volgens de handleiding. Als ik via HeadPhones een album download wordt deze netjes doorgestuurd naar NZBGet. Echter blijft de download hangen tijdens het downloaden. In de log verschijnen de volgende meldingen:

Connection to my.newsserver.com failed: ErrNo 110, Connection timed out
Blocking server1 (my.newsserver.com) for 10 sec
Cancelling hanging download Jeroen van der Boom - Dit Ben Ik (2017)/robvanl.rar [2/348] @ server1 (my.newsserver.com)


Dit begrijp ik niet. Ik heb mijn Eweka account ingesteld bij "news-servers". De servernaam my.newsserver.com staat er niet tussen.

september 28, 2017, 06:37:07 am
Reactie #20

snelrennen

  • *****
  • Information Man Offline
  • Hero Member
  • Administrator
  • Berichten: 2679
    • Snelrennen
Dan heb je waarschijnlijk een foutje ergens gemaakt bij het invullen van je Eweka gegevens.

Onderaan zit een "Test Connection" knop. Wat geeft die aan als je jouw nieuwsserver test?

september 28, 2017, 18:57:45 pm
Reactie #21

The Raptor

  • ****
  • Information Offline
  • Sr. Member
  • Berichten: 118
Ik krijg connection succesfull terug.

september 28, 2017, 19:27:53 pm
Reactie #22

snelrennen

  • *****
  • Information Man Offline
  • Hero Member
  • Administrator
  • Berichten: 2679
    • Snelrennen
Dan zijn je gebruikersnaam, wachtwoord en serveradres in orde. Aantal verbindingen ook goed, je hebt nog wat over voor andere programma's bedoel ik?

Dan nog maar eens testen met een download!

september 28, 2017, 23:24:35 pm
Reactie #23

The Raptor

  • ****
  • Information Offline
  • Sr. Member
  • Berichten: 118
Ik heb zojuist via CouchPotato Spiderman Homecoming gedownload. Hier heb ik hetzelfde probleem mee. De download blijft hangen. Er wordt niks gedownload. Als ik links bovenin het scherm kijk zie ik 0 KB staan. Het groene rondje met het zwarte pijl naar beneden blijf rond draaien.

Connection to my.newsserver.com failed: ErrNo 110, Connection timed out
Blocking server1 (my.newsserver.com) for 10 sec


Ik snap niet hoe NZBGet aan my.newsserver.com komt. Deze server heb ik nergens ingesteld binnen de applicatie.

september 29, 2017, 08:07:08 am
Reactie #24

snelrennen

  • *****
  • Information Man Offline
  • Hero Member
  • Administrator
  • Berichten: 2679
    • Snelrennen
Ik ben heel benieuwd naar jouw serverinstellingen. En nee, ik hoef het wachtwoord en zo niet te weten! ;D ;D

september 29, 2017, 20:26:25 pm
Reactie #25

The Raptor

  • ****
  • Information Offline
  • Sr. Member
  • Berichten: 118
Dit zijn de instellingen:

Server1.Name: Eweka Internet Services
Server1.Level: 0
Server1.Groep: 0
Server1.Host: news.eweka.nl
Server1.Port: 119
Server1.Join: No
Server1.Connections: 8
Server1.Retention: 3096



september 29, 2017, 22:00:25 pm
Reactie #26

snelrennen

  • *****
  • Information Man Offline
  • Hero Member
  • Administrator
  • Berichten: 2679
    • Snelrennen
Ga er van uit dat het host adres goed is. Vraag me wel af waarom je geen SSL gebruikt maar dat is je eigen leuze.

Zie ook dat je 8 lijntjes verbruikt en volgens mij heb je er ook maar 8 bij Eweka. Als je naast Spotweb ook nog andere programma's gebruikt die verbinding maken met Eweka houd het een keer op. Dan moet je de lijntjes verdelen.

september 29, 2017, 23:42:26 pm
Reactie #27

The Raptor

  • ****
  • Information Offline
  • Sr. Member
  • Berichten: 118
Is SSL veiliger?

Waarom werkt het bij Sabnzbd wel? Dan zou ik ook problemen met hebben als ik alleen NZBGet open heb staan en geen andere applicaties.
In de log wordt er naar my.newsserver.com verwezen. Dat heb ik niet ingesteld. Ik Eweka ingesteld.

september 29, 2017, 23:52:23 pm
Reactie #28

The Raptor

  • ****
  • Information Offline
  • Sr. Member
  • Berichten: 118
Ik heb het zojuist met 4 lijntjes geprobeerd. Dat werkt ook niet.

september 30, 2017, 08:03:23 am
Reactie #29

snelrennen

  • *****
  • Information Man Offline
  • Hero Member
  • Administrator
  • Berichten: 2679
    • Snelrennen
Je bent er dus zeker van dat er door verschillende programma's niet meer dan 8 verbindingen gemaakt worden naar Eweka? Je kan er wel 4 van maken maar als Spotweb er ook een paar gebruikt en ik weet niet of SABnzbd ook nog draait en er een paar bezet houd schiet het niet op.

Probeer eens ssl.
Poort op 563 en Server1.Encryption aan zetten.

Snelrennen

Re: Installatie probleem NZBget
« Reactie #29 Gepost op: september 30, 2017, 08:03:23 am »


Sorry, this topic is locked. Only admins and moderators can reply.