XSNews banner

Author Topic: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones  (Read 9498 times)

0 Members and 1 Guest are viewing this topic.

Offline lodevs

  • Full Member
  • ***
  • Posts: 26
Beste,

Eerst en vooral wil ik Snelrennen bedanken voor de zéér duidelijke en overzichtelijke tutorials die te vinden zijn voor installaties op de NAS.
Ik moet zeggen dat het voor een basic gebruiker zoals ik gemakkelijk is om dergelijke tutorials te volgen. Toch lukt het niet volledig bij mij en heb ik bepaalde probleempjes.

NZBget
Op een bepaald ogenblik moet je categories instellen. Om het gemakkelijk te maken voor mezelf gebruik ik net dezelfde mappen als de tutorial. Zo moet je ook bij die categories "DefScripts" gaan aanduiden. Het probleem zit er hem dus in dat ik wanneer ik via de choose knop ga ik enkel "name" zie staan wat ik nog niet kan aanklikken ook. Ik mis dus die verschillende scripts. Deze staan ook niet links in het navigatie menu van je instellingen.

cronbjob
Ik zie codeertaal wanneer ik het beginscherm heb met de standaardknoppen...

Offline snelrennen

  • Administrator
  • Hero Member
  • *****
  • Posts: 2582
  • Gender: Male
  • Bij vlagen geniaal, helaas is het meestal windstil
    • Snelrennen
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #1 on: December 28, 2014, 06:52:55 AM »
Hoi,

Graag zou ik willen weten welke versie je van NZBGet je hebt en of je ook de benodigde pakketten hebt geïnstalleerd. En wat voor NAS je hebt met welke DSM versie.

Voor het probleem met Cronjob Editor, heb je jezelf na het installeren even afgemeld uit het DSM en vervolgens weer aangemeld?

Offline lodevs

  • Full Member
  • ***
  • Posts: 26
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #2 on: December 29, 2014, 17:01:32 PM »
Hey snelrennen,

Eerst en vooral beschik ik over een Synology DS214 play met DSM 5.1-5021 update 2 (de laatste nieuwe dus).
Mijn versie van NZBget is de 14.1-14.

In bijlage post ik enkele screenshots van de packages die geïnstalleerd zijn met de desbetreffende versie.




Offline snelrennen

  • Administrator
  • Hero Member
  • *****
  • Posts: 2582
  • Gender: Male
  • Bij vlagen geniaal, helaas is het meestal windstil
    • Snelrennen
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #3 on: December 29, 2014, 17:15:22 PM »
Je hebt mijn vraag over de cronjob editor nog niet beantwoord.

Verder hebben we hetzelfde apparaat tot onze beschikking dus dit moet op te lossen zijn.
Schakel eerst MAriaDB eens in en vervolgens Spotweb.

Offline lodevs

  • Full Member
  • ***
  • Posts: 26
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #4 on: December 29, 2014, 21:48:46 PM »
inderdaad de problemen met cronjob zijn inmiddels opgelost door eens af en aan te melden.

MariaDB is inmiddels al ingeschakeld.

Offline snelrennen

  • Administrator
  • Hero Member
  • *****
  • Posts: 2582
  • Gender: Male
  • Bij vlagen geniaal, helaas is het meestal windstil
    • Snelrennen
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #5 on: December 30, 2014, 07:36:08 AM »
Dus je hebt nu alleen nog een probleem met NZBGet en om precies te zijn met de post processing scripts?

Offline lodevs

  • Full Member
  • ***
  • Posts: 26
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #6 on: December 30, 2014, 11:11:54 AM »
klopt als een bus...

Offline snelrennen

  • Administrator
  • Hero Member
  • *****
  • Posts: 2582
  • Gender: Male
  • Bij vlagen geniaal, helaas is het meestal windstil
    • Snelrennen
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #7 on: December 30, 2014, 11:17:25 AM »
NZBGet compleet verwijderen en opnieuw installeren, volgens de handleiding.
Kijken of dat resultaat oplevert.

Offline lodevs

  • Full Member
  • ***
  • Posts: 26
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #8 on: December 30, 2014, 12:13:43 PM »
Snelrennen... ik heb het probleem gevonden. Ik had de map van de scripts aangepast uit die van de tutorial. Dit mocht ik dus niet doen.
Dat probleempje is opgelost.

Nu als ik in het logboek kijk heb ik nog 4 errors staan. Deze hebben te maken met de directory's van compleet, incompleet, queue en temp.



Ik heb al reeds mijn volledig volume 2 de "777" rechten gegeven.

<< edit >>
Na wat opzoekwerk heeft die blijkbaar inderdaad met rechten te maken.
Nu ik heb zelf map voor map via de terminal nogmaals de 777 rechten gegeven. En ik heb in mijn config via gedeelde mappen admin nog eens lezen/schrijven gegeven

Offline snelrennen

  • Administrator
  • Hero Member
  • *****
  • Posts: 2582
  • Gender: Male
  • Bij vlagen geniaal, helaas is het meestal windstil
    • Snelrennen
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #9 on: December 30, 2014, 12:41:59 PM »
Dus als ik het begrijp zijn nu de problemen de wereld uit? (Voor nu dan)

Offline lodevs

  • Full Member
  • ***
  • Posts: 26
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #10 on: December 30, 2014, 13:07:53 PM »
nope ik blijf die moeilijkheden hebben met die maprechten. ik blijf die verdomde error terug hebben. Heb me al afgemeld, nzbget gestop en opnieuw gestart. Juist men NAS nog niet herstart.

Offline snelrennen

  • Administrator
  • Hero Member
  • *****
  • Posts: 2582
  • Gender: Male
  • Bij vlagen geniaal, helaas is het meestal windstil
    • Snelrennen
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #11 on: December 30, 2014, 13:48:05 PM »
Loop dit even door, voornamelijk de laatste 2 afbeeldingen en tekst.
http://www.snelrennen.nl/synology/gedeelde_mappen.php

Offline lodevs

  • Full Member
  • ***
  • Posts: 26
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #12 on: December 30, 2014, 22:33:43 PM »
snelrennen... je bent een held  ;D ;D ;D

Offline snelrennen

  • Administrator
  • Hero Member
  • *****
  • Posts: 2582
  • Gender: Male
  • Bij vlagen geniaal, helaas is het meestal windstil
    • Snelrennen
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #13 on: December 31, 2014, 05:19:01 AM »
Mooi dat alles naar behoren draait zo voor het eind van het jaar.

Offline lodevs

  • Full Member
  • ***
  • Posts: 26
Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #14 on: January 01, 2015, 20:51:07 PM »
Dat was natuurlijk wel wat voorbarig...
Het loopt dus voor geen meter. Geen van de programma's loopt correct.

Om te beginnen:
- Ik wou gewoon even testen of NZBget goed loopt tijdens het downloaden. Hiervoor had ik een NZB bestand gedownload en in de map NZB gedropt. Normaal moet hij de NZB laden wanneer deze 60 seconden in de map zit. Hier loopt het dus al mis want hij laadt de NZB niet. Het rare is dat ik bij controle van de NZB map het bestand niet meer kan aantreffen en er ook geen errors staan in het log bestand.


- Wanneer ik couchpotato gebruik en ik een film opzoek bv the Hobbit: An Unexpected Journey, met de respectievelijke kwaliteit zijnde 720p, kan ik zien dat hij op de homepage verschijnt met een geel/groen kleur. Dit wil zeggen dat hij doorgestuurd is naar NZBget... Ook nu kan ik niks opmerken in NZBget... Geen download, geen fouten in het logboek.


Snelrennen

Re: Problemen met tutorial NZBget - CouchPotato - Sickbeard - Headphones
« Reply #14 on: January 01, 2015, 20:51:07 PM »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32